Back to overview
Degraded
Some users unable to Log In to Trellis
May 26, 2026 at 12:30pm UTC
Affected services
User Authentication
Resolved
May 26, 2026 at 4:20pm UTC
Login access to Trellis may be impacted for some practices using WatchGuard. We’ve identified a recent WatchGuard update as a possible cause and recommend having your IT administrator review and update the necessary WatchGuard settings.
Affected services
Created
May 26, 2026 at 12:30pm UTC
Login access to Trellis may be impacted for some practices.
Affected services